How to make foundation 5 and 6 compatible without compass?

I’ve been tasked to upgrade our site to foundation 6 but before we do that, I need to migrate to 5.5.3 while we test for v6. Right now we’re on 5.4.

Is it possible to forego compass completely? It’s too slow for us. We’'d like to use libsass since it’s faster.

Afak we do not use compass anymore in v6. There is no direct upgrade path from v5 to v6 so you have to rewrite some parts anyway.

Thank you Daniel.

v6 would have a new design for us anyways so it’s okay. What about making v5 work without compass? We saw a node package called compass-mixins I get an error on the import.

Not sure, never tried this.