Terminal Set Up for Zurb Template

Is there documentation to tell us what versions of Node, Gulp, and any other prerequisite to install and run Foundation 6.6.3?
Node 10?
Gulp 3?
I think I’ve read 12 and 4 don’t work. What else do I need to install?

The instructions just say: npm install --global foundation-cli, foundation new… bingo, got a new version running. It’s not quite that simple. There seem to be unmentioned prerequisites. Any help is welcome.

Thanks,
Jay

I was making this too complicated using homebrew. It was loading node. But then it couldn’t find Node when I actually needed to use it. So, I downloaded the node .pkg for version 10, installed, then ran the CLI and all dependencies installed. Happy Ending… or really beginning of project I should say.