Upgrading jQuery from ver 3.3.1 to ver 3.5

Hello all -

We’re using Foundation 6.5.1 with jQuery 3.3.1. A security audit has asked us to upgrade to jQuery 3.5. Will this conflict with Foundation 6.5.1?

Thank you,
Scott